The TSP Marketplace > Sawtooth Tactical

PROBLEM GETTING ON WEBSITE

(1/4) > >>

CorpsDog:
I have been having trouble getting on the website. when i click on the banner it brings up a error page and when i type in the web address i get something about red hat. what can i do to be able to get on the website. thanks for any help .

CorpsDog:
correction ,, i get a forbidden page.

Sister Wolf:
http://www.sawtac.com/component/option,com_frontpage/Itemid,1/

click that link.  If it doesn't work, what browser are you using?

sawtac:
Hmm.  It seems to be working fine for me.  Can you PM me your IP address?  There may be some filter I don't know about.

sawtac:
CorpsDog, I checked the log files on the server for the IP address you used here.  There is no entry so the problem is likely happening before you reach my server.

Would you mind opening a Command Prompt and typing in:

ping sawtac.com

and posting the output?  It should look something like this:

Pinging sawtac.com [208.131.142.32] with 32 bytes of data:
Reply from 208.131.142.32: bytes=32 time=92ms TTL=55
Reply from 208.131.142.32: bytes=32 time=92ms TTL=55
Reply from 208.131.142.32: bytes=32 time=89ms TTL=55
Reply from 208.131.142.32: bytes=32 time=93ms TTL=55

Ping statistics for 208.131.142.32:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 89ms, Maximum = 93ms, Average = 91ms

If you are not getting this IP address, 208.131.142.32, then there is some problem resolving to the correct IP address.  That may be a problem with your ISP's DNS server and you may need to talk to them to get it fixed.

Navigation

[0] Message Index

[#] Next page

Go to full version